Flutter

はじめに

flutterでのアプリ開発でパッケージをいくつかインストールし利用します。

タイトルにあるように、ビルドした結果、下記のエラーが発生しました。

FAILURE: Build failed with an e ...

Flutter

はじめに

Flutterの開発を初めて行う方のために、最初にインストールしておきたいパッケージをまとめました。

 

パッケージ導入方法

パッケージはpubspec.yamlで依存関係を管理しています。

Flutter

はじめに

Flutterについては、様々なサイトで説明されているので省きますが、簡単に言うと、Googleによって開発されたクロスプラットフォームによる開発技術です。

今回は、このFlutterの開発環境をMacOSに構築す ...